Lightroom 4: Probleme mit NIK Software Plugins

Bei jedem major Release von Software muß man heutzutage ja mit Problemen rechnen, so auch bei Lightroom 4. Der Catalog wurde zwar einwandfrei konvertiert, aber dann mußte ich doch so einiges nachziehen:

  • Alle Presets gingen nicht mehr. Ärgerlich vor allem deswegen, weil die Dateien dann weiter unbrauchbar auf der Platte rumeiern, und keinerlei automatisches Update möglich ist. Note to self: bei guten Presets zukünftig einen Link zum Autor mit in den Ordner legen…
  • Das gilt auch für den Import-Preset, den man neu bauen muß Macht zwar Sinn wegen der neuen Features, wäre aber beim Aufruf des Dialogs eine Warnung wert gewesen.
  • Jeffrey Friedl’s Plugins, die sich sonst prima automatisch aktualisieren, wollen auf einmal per Hand neu installiert werden. Das erschließt sich mir nicht ganz, wieso das nicht aus dem (offenbar ja laufenden!) alten Plugin funktioniert…
  • Alle anderen Plugins wollen auch neu installiert werden.

Und damit fängt das Problem an: Auch wenn ich dank wachsender Lightroom-Fähigkeiten nicht mehr alle Plugins nutze (NIK Sharpener, DFine) funktionieren die neuen Versionen nicht einwandfrei. Beispielsweise ist es mir nicht gelungen, Silver Efex Pro 2 aufzurufen. Die Einrichtung läuft wie gewohnt, aber bei “Bearbeiten in…” passiert einfcah NICHTS, d.h. Lightroom erzeugt nichtmal das TIFF das dann übergeben wird.

Nik Software hat leider kein Support Forum, daher ist eine Diskussion dazu schwierig. Den Support wollte ich zunächst nicht belästigen, die haben sicher gerade genug zu tun. Twitter hat zumindest einen Tip, den ich heute abend mal ausprobieren werde:

[quotetweet tweetid=177440024294465537]

Wie sind eure Erfahrungen mit Lightroom 4 – igendwelche Kompatibilitätsprobleme?

2 thoughts on “Lightroom 4: Probleme mit NIK Software Plugins

  1. Hi, die Nik Software ist kompatibel unter Lightroom 4. Das Problem welches du hier beschreibst ist bekannt und kann mit der finalen version von Lightroom 4 auftreten, denn die Beta hat noch super funktioniert. Der Fehler liegt bei Adobe und wird auf deren blog auch eingeräumt. Leider betrifft dies nicht nur Nik Software Plug-ins, sondern alle Plug-ins Hersteller. Adobe meint, dass es hilft, wenn man sich Photoshop Elements 10 oder CS5 (auch als Demo) drauf spielt. Nachteil ist nur, sobald die Demo abgelaufen ist, entfällt auch die Funktion in Lightroom 4 wieder. Es gibt mittlerweile eine release Version von Lightroom 4 in Version 2. Die Release 4.1 sollte das Problem schon behoben haben. Bitte beachten, dass es sich dabei um noch keine Finale Version handelt…aber es sollte das Problem lösen. Schau mal hier: http://blogs.adobe.com/lightroomjournal/
    Meldung vom 26.04.12

  2. Leider ist das Problem bekannt und ein Bug seitens Adobe. Unter http://blogs.adobe.com/lightroomjournal/ mit Meldung vom 26.04. wurde dieser behoben bereits mit der release 1. Dieser Fehler tritt mit der finalen Version auf (in der Beta hat er noch funktioniert) Adobe bietet auch einen Workaround an, Installation von Photoshop Elements 10 oder CS5 auch als Demo, soll das Problem beheben. Nachteil: Wenn die Demo ausläuft, ist das Problem wieder da…aber wie gesagt, die Release soll es beheben. LG

Comments are closed.